同花顺阿洛舰载机副图指标 源码

2017-09-30 09:46 admin 未知
同花顺阿洛舰载机副图指标 源码

“舰载机”指标飞升云端!飞行甲板上潇洒“走你”!!


炒股不忘英雄,祖国在我心中,衷心祝愿中华雄起!中国梦成真!
愿我们九泉之下的英灵罗阳,浩气长存于海天之间!
随着新一届国家领导集体的产生,普天下的股民心中燃起了无限希望,可以想见,继续维系着股市不灭的梦想。
同时也祝愿中国股市雄起,理想坛友“股神梦”成真!呵呵,言归正传。
原指标来自网上,看到后就有一股冲动,立马就进行了优化,现将优化后的指标和盘托出。

指标用法基本不言自明,看图即知,只做如下提示:
“走你”和“雄起”信号,分别对应长线和短线操作,随你的喜好了。

先说长线。
一定要记住,飞行甲板的长度是可以根据需要自己调节的。可自由伸长和缩短,它的长短是依据所处环境来决定的,牛市时飞行甲板应缩短,弱市时要伸长,别老放着不动它啊!
其实这很好理解,当大环境不好,市场低迷,人气不旺时,更长的跑道才可以确保舰载机腾空而起,直冲云霄。
此外,在分钟周期下操作也需要适当伸长飞行甲板。具体是调节参数n,即可调节飞行甲板长度。
一定要记住,买入操作,只能在起飞位的尽头,飞行甲板消失时才能进行。
另外要说明,信号的强度是依以下顺序逐次加强的:
出现飞行甲板——出现“走你”——出现多次“走你”。
买入后,不要万事大吉,注意舰载机的升空状态,在“海——天”之间,密切观察二根“高度计”曲线的变化,是否在正常拉升。
不出意外的话应能升至高空甚至接近云端,不过最好的结果是,飞机进入云端不见了,一旦出现这种情况,那么恭喜你,你摊上超级大牛票了,这时,你才可以放松下来做你想做的,别说什么“高处不胜寒”,时下不是流行“云控制”吗?这就是,让你飘呀飘的,老是不下来的意思,哈哈,然后呢?然后直到飞机从云层中出来,你翻手就卖出它!

再看短线。
“雄起”信号,就是强势信号,用于甄别个股强弱,个中好处啊!我就不必说了,莫非就是那传说的东东么?呵呵,开个玩笑,还是自己体会去吧!
同样,“雄起”信号的起控点可以按你的意愿来调节,当然也要结合市场环境。
具体是调节参数M,可以提早发出信号。
好了没了,欢迎大家在此基础上继续优化指标,祝各位心想事成,好梦成真!
 


 




DRAWGBK(C>0, RGB(1,79,242),RGB(1,1,77),0,'15',0);
VAR1:=(C-MA(C,21))/MA(C,21)*200;
VAR2:=(C-LLV(L,43))/(HHV(H,43)-LLV(L,43))*200;
VAR3:=SMA(VAR2,2,1);
天:200+-(ABS(VAR1)),colorligray,LINETHICK4;
海:ABS(VAR1),colorlicyan,LINETHICK4;
高度计:SMA(VAR3,2,1),colorligray,LINETHICK2;
高度计2:MA(高度计,3),colorliblue;
中线:100,colorligray,CIRCLEDOT;
DRAWICON(CROSS(高度计,海),40,15);
DRAWTEXT(CROSS(高度计,海),60,'走你!'),colorlimagenta;
DRAWICON(CROSS(高度计,38),40,15);
DRAWBAND(海,RGB(10,30,255),0,RGB(0,0,0));
DRAWBAND(天,RGB(0,0,0),200,RGB(100,140,254));
DRAWICON(CROSS(海,M),M,24);
DRAWTEXT(CROSS(海,M),60,'雄起'),colorwhite;
强势线:M,colorligray,POINTDOT;
STICKLINE(高度计-海<N,0,30,1,1),colorliblue;
STICKLINE(高度计-海<N,0,3,5,1),colorliblue;
STICKLINE(高度计-海<N,30,32,5,1),colorliblue;
STICKLINE(天-高度计<N,195,200,1,0),colorwhite;
 

同花顺阿洛舰载机副图指标 源码

延伸 · 阅读