同花顺追击反转 抓反转点副图指标 源码

2017-09-30 09:47 admin 未知
同花顺追击反转 抓反转点副图指标 源码

追击反转原理:精明的资金总是在股价下跌末期开始介入,从而在成本上较后知后觉者有较大的优势。本指标就是在这一规律上开发,综合利用资金流分析,价格分析,争取在第一时间发现精明资金的动向。
用法 :黄色柱子代表精明资金开始介入,柱子的长短代表资金介入的多少,柱子达到最长时,代表资金建仓完毕。这就是我们要寻找的买入点,因为接下来就是拉升过程。反转信号为红色突起,揭示可以开始买入。
本指标最大的一个特点就是在吸筹后会发出一反转红柱提示信号,感觉很不错。

AA1:=FILTER(LOW=LLV(LOW,13),8);
AA2:=IF(LLV(LOW,3)=LLV(LOW,13) AND CLOSE<REF((HIGH+LOW)/2,1),MAX(REF(LLV(LOW,12),BARSLAST(AA1)+1)-LOW,0),0);
AA3:=EMA(AA2,3)*3;
AA4:=SUMBARS(AA3>0,21);
AA5:=SUM(AA3,AA4)/21;
AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(CLOSE/REF(CLOSE,1)<0.9025,8)=0 AND LLV(LOW,3)/HHV(HIGH,18)<0.88;
反转:FILTER(AA6 ,5),colorblack;
STICKLINE(CLOSE,0,AA3,8,1),coloryellow;
STICKLINE(反转,0,AA3,8,0),colorred;
 

同花顺追击反转 抓反转点副图指标 源码

延伸 · 阅读